Subscribe To Our Daily Enewsletter:

Samba Vulnerability: US-CERT Issues Cybersecurity Warning

At least 100,000 computers running Samba are open to a newly discovered vulnerability and require patching, a Rapid7 expert told Reuters. A remote attacker could exploit the vulnerability to take control of an affected system, according to the U.S. Computer Emergency Readiness Team (US-CERT).

Eager to get ahead of potential malware that exploits the vulnerability, the Samba team has released security updates that address the issue in all versions of Samba from 3.5.0 onward, according to US-CERT.

For more information, MSSPs and cybersecurity professionals can review Samba’s Security Announcement and apply the necessary updates, or refer to their Linux or Unix vendors for appropriate patches, US-CERT said.

Samba is free file and print services software for Linux and Unix. It also helps IT administrators to integrate Linux and Unix servers and desktops into Microsoft Active Directory environments, Samba says.

Return Home

No Comments

Leave a Reply

Your email address will not be published. Required fields are marked *